Lipsa putere in sarcina motor Euro2, functionare normala la liber

#1
Buna, sunt Calin si am un Matiz Euro2 fabricat in 2003.
De saptamana trecuta, am urmatoarea problema: mergand cu masina prin oras, la o pornire, brusc a inceput sa aiba probleme. Incercam sa plec de pe loc normal, turand usor motorul, murea. Se simtea exact ca atunci cand s-a terminat benzina. Am ajuns cumva cu chiu si vai pana acasa, turand motorul foarte tare pe loc si apoi plecand, dar nu am putut sa schimb a treia ca murea instantaneu. Am ajuns acasa, mergand cu a I-a si a II-a in suturi. Pana atunci a functionat perfect, nu a dat nici un semn ca ar avea probleme. Problema a parut brusc, fara nici un avertisment.
Simptomele sunt urmatoarele:
- nu pleaca de pe loc decat daca o turez foarte tare; daca pleaca, merge in suturi, cu intreruperi si nu pot sa schimb in treapta mai mare de a doua ca moare motorul; pe panta este imposibil sa plec;
- la liber functioneaza perfect: turatia de ralenti este stabila, accelereaza foarte prompt, nu are rateuri, nu miroase a benzina nearsa, porneste foarte usor, atat cu motorul cald cat si rece;
- in sarcina, se comporta ca si cum s-ar termina benzina.
Ce am intreprins:
- am schimbat filtrul de benzina;
- am schimbat ansamblul pompei de benzina, ca sa elimin pompa - pompa este noua, releul functioneaza (2 secunde la contact motor);
- am suflat cu aer comprimat in conductele de benzina tur si retur, nu sunt infundate; presiunea creata de pompa in rampa de injectie nu am masurat-o dar presupun ca este normala, pompa fiind noua.
M-am orientat spre alimentarea cu benzina deoarece nu parea a fi o problema de aprindere sau distributie, la liber motorul functioneaza perfect, fara rateuri si accelereaza foarte prompt.
In plus, in luna decembrie, am schimbat aproape toate componentele aprinderii: am pus un delcou nou ca aveam eroarea 0320 (senzor pozitie ax came), am pus fise noi, am pus bujii noi (NGK) si bobina de inductie noua.
Am mai schimbat recent si senzorul de temperatura a lichidului de racire, senzorul TPS, valva PCV si motorasul de ralenti (IAC).
Nu m nici o eroare stocata. Nu am pus tester, dar le citesc cu metoda cu agrafa. Functioneaza, daca am deconectat mufa de la TPS a stocat eroarea corespunzatoare: 0120
Ambreiajul este OK, am testat cu frana de mana trasa.
Rotile sunt libere, pe panta, la liber se misca normal, nu am etriere sau saboti blocate / blocati.
Ce as putea sa-i mai fac?

Re: Lipsa putere in sarcina motor Euro2, functionare normala la liber

#6
silviu.psc scrie:
06 Mar 2018, 02:06
Salut. am patin si eu ceva asemanator. vezi ca e un furtun subtire(asemanator si cablul de acceleratie) ce vine de la clapeta si se duce pe partea dreapta a masini la o electrovalva(cred). eu am smuls furtunul din creseala cu tija de la capota. apoi vezi ca mai ai doua furtune ce pleaca de sub clapeta si se duc tot la niste electrovalve. sa verifici si acolo.
Ala care se duce in dreapta merge la senzorul de (de)presiune in galerie (MAP), iar cele doua de sub clapeta merg unul la electrovalva canistrei de purjare (pentru vaporii de benzina din rezervor), iar celalalt la electrovalva care creste turatia de ralenti cand porneste aerul conditionat. Le-am verificat, sunt la lcoul lor si etanse.
Multumesc de sugestie (Y)

Re: Lipsa putere in sarcina motor Euro2, functionare normala la liber

#7
Am mai incercat azi sa-i gasesc cauza. Am schimbat bobina de inductie, nimic, am schimbat capacul delcoului si fisa centrala, nimic. Am incercat si cu alta pompa de benzina (care stiam sigur ca merge), nimic.
Am accelerat cu ambreiajul patinat mai mult timp sa aud cum se manifesta inainte de a muri motorul. Da rateuri destul de multe in admisie. In evacuare nu am rateuri dar, chiar inainte de a se opri motorul da rateuri in admisie. Daca incerc sa plec de pe loc normal, in momentul in care eliberez ambreiajul, se opreste. Daca-l las sa patineze putin cat sa aiba un pic de sarcina, da inainte cateva rateuri in admisie si apoi se opreste.
S-ar putea sa fie distributia decalata?
Ar merge motorul bine la ralanti daca, sa zicem, distributia ar fi decalata cu un dinte?
Se poate decala distributia asa din senin, conducand prin oras?

Re: Lipsa putere in sarcina motor Euro2, functionare normala la liber

#12
T U D O R scrie:
11 Mar 2018, 18:42
Nu poti citii cu metoda "agrafa" parametrii de functionare ai motorului..
Agrafa nu.ti va spune daca ai scapari de vaccum, injector mai lent decat celelalte, fise cu pierderi de scanteie..etc..
Multumesc, intr-adevar, eu am cautat doar coduri de eroare salvate.
Am mai verificat ceva si cred ca pana la urma problema este tot in alimentarea cu combustibil. Mi-am facut un mamnometru pe care l-am conectat la capatul conductei de benzina. Am scos conducta de benzina din rampa si i-am pus manometrul. Am pus contactul sa se armeze pompa si ori de cate ori as incerca, acul manometrului nu trece de 35 psi. Si ar trebui sa aiba 55, nu? Deci presiunea in rampa (daca am masurat corect) nu este suficienta. Poate 35 psi ii ajung pentru mersul la liber dar in sarcina, nu.
Am incercat cu doua pompe de benzina si cu ambele am aceeasi presiune. Regulatorul de presiune din ansamblul pompei e OK, pompa e noua, filtrul de benzina e nou.
Deci ar mai putea ramane ca si cauze o conducta obturata (infundata sau aplatizata undeva), injectoarele sau tensiunea de alimentare a pompei.
Injectoarele ma gandesc ca nu ar impiedica masina sa plece de loc si nu s-ar strica toate deodata. Cu siguranta cu doua injectoare functionand corect poti pleca de pe loc, merge prost dar se misca. Nu stiu care sunt exact firele din mufa de la pompa de benzina care o alimenteaza in mers. As vrea sa pun maine manometrul la iesirea din pompa (nu la rampa) sa vad diferentele. Daca sunt, inseamna ca problema este pe conducta, daca nu, vreau sa alimentez pompa direct de la baterie si sa vad daca nu creste presiune.
Multumesc Tudor pentru sugestii si, daca ai cumva un desen sau o imagine cu schema electrica (culorile firelor) a mufei de alimentare a pompei, te rog.

Re: Lipsa putere in sarcina motor Euro2, functionare normala la liber

#14
T U D O R scrie:
13 Mar 2018, 14:51
Pentru schema te poate ajuta user.ul Razvan_nicusor.
Pompa de benzina impinge in rampa injectoarelor cu 3 bari...
Tocmai am masurat presiunea la armarea pompei de benzina, fara ca motorul sa functioneze si am gasit o diferenta enorma intre iesirea din pompa si rampa de injectie.
La pompa de benzina am 5.5 bar (fara ca motorul sa functioneze), iar la rampa (la capatul conductei) am 2.5 bar.
Se zice ca ar trebui sa am la rampa 3 - 3.8 bar cu motorul functionand.
Nu mai prea tin eu minte mecanica fluidelor, dar coloana de lichid din conducta n-ar trebui sa creeze diferente intre capetele conductei din moment ce volumul ramane constant, nu?
Atunci trebuie sa vad ce are conducta.

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Google [Bot] și 1 vizitator